SHINWOO SB-1100 ошибка Главный мотор

Счетчики и детекторы банкнот, эмбоссеры, шредеры, факсы, копиры, принтеры и другие устройства банка, кассы, филиала.
Первое новое сообщение • Сообщений: 15 • Страница 1 из 1

SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение Terri_Jen » 02 авг 2012, 14:29

Ребята помогите! Отремонтировал плату, было КЗ аппарата SHINWOO SB-1100. Все заработало но только периодически выскакивает ошибка главного мотора.
Вышлите пожалуйста менуальчик по калибровки двигателя, этого сортировщика банкнот. Заранее "Большое спасибо". Мое мыло Evafan@mail.ru
Terri_Jen
Прохожий
 
Сообщения: 3
Зарегистрирован: 02 авг 2012, 14:26

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение Topor » 10 авг 2012, 13:08

Калибровка не помогает. Обычно меняется ЦП
Спросите на этой ветке Shinwoo SB-1100 постоянно крутит двигателем
Topor
Новичок
 
Сообщения: 9
Зарегистрирован: 17 фев 2012, 03:19

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение Terri_Jen » 13 авг 2012, 15:28

Не утешительная новость. fp:|
Terri_Jen
Прохожий
 
Сообщения: 3
Зарегистрирован: 02 авг 2012, 14:26

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение sam-stavropol » 15 авг 2012, 03:35

Можно резистор перепаять и усё. Стоит 5руб. Какая плата какой ЦП и калибровка??????? fp:|
sam-stavropol
Прохожий
 
Сообщения: 2
Зарегистрирован: 15 авг 2012, 03:32

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение Terri_Jen » 15 авг 2012, 16:48

Хорошо, спасибо!
А какой резистор уточнить можете?
Terri_Jen
Прохожий
 
Сообщения: 3
Зарегистрирован: 02 авг 2012, 14:26

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение idro » 19 авг 2012, 12:33

наверно иметься ввиду большой резистор который висит в цепи Q1.К сожалению нет осциллографа, но могу померить на своей результирующие напряжение на Q1. Сажи сколько у тебя ?
idro
Ведущий специалист
 
Сообщения: 535
Зарегистрирован: 09 июн 2010, 01:53
Откуда: Каменск-Уральский

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение Ent » 23 сен 2015, 19:07

Та же проблема, напряжение на Q1 24v, SB-1100 переодически запускается мотор, при ошибке и без неё напряжение одинаковое. Калибровку мотора ещё не пробовал делать. Есть способ проверить сам мотор?
Ent
Прохожий
 
Сообщения: 3
Зарегистрирован: 23 сен 2015, 18:45

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение ingener_36 » 23 сен 2015, 23:33

Ent,посмотрите еще диод D5, бывает он выходит из сторя. Также обратите внимание на микросхему U12.
ingener_36
Прохожий
 
Сообщения: 4
Зарегистрирован: 07 май 2015, 00:26

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение idro » 24 сен 2015, 02:11

Я поменял "злополучный" транзистор Q1. И проблема вроде ушла. ( 100% не могу подтвердить, т.к. нагрузка на машинку не очень большая) .
idro
Ведущий специалист
 
Сообщения: 535
Зарегистрирован: 09 июн 2010, 01:53
Откуда: Каменск-Уральский

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение Ent » 24 сен 2015, 16:04

ingener_36 D5 - живой. При калибровке мотора - мотор работает без збоев, после калибровки выхожу на пересчет и сразу ошибка мотора. М/с и транзистор не трогал, пока...
Ent
Прохожий
 
Сообщения: 3
Зарегистрирован: 23 сен 2015, 18:45

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение Topor » 27 сен 2015, 07:11

Проверьте контакты. Могу ошибаться но там вроде красный и синий провод. Если на проводе между мотором и контактом на плате есть кембрики, посмотрите там. внутри этих кембриков соединение проводов, без пайки. может там отходит.
Topor
Новичок
 
Сообщения: 9
Зарегистрирован: 17 фев 2012, 03:19

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение Ent » 01 окт 2015, 23:16

Topor провода в порядке... Проблема отпала сама-собой, три дня тестировал - ни одной ошибки "главный мотор", отдал клиенту, буду ждать, пока не накроется полностью :-)
Ent
Прохожий
 
Сообщения: 3
Зарегистрирован: 23 сен 2015, 18:45

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение x3mal1k » 28 июл 2016, 19:02

На плате, в верхнем отсеке, находиться силовой элемент Q1. Под ним диод D5. Его заменил, так как он прозванивался.
Проблема ушла. Главный мотор заработал.
Последний раз редактировалось x3mal1k 29 июл 2016, 02:50, всего редактировалось 3 раз(а).
x3mal1k
Прохожий
 
Сообщения: 2
Зарегистрирован: 28 июл 2016, 18:30

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение idro » 28 июл 2016, 19:36

x3mal1k писал(а):так как он уже некорректно работал.http://www.chipdip.ru/product/yt-m4/.

А как определили это ?
idro
Ведущий специалист
 
Сообщения: 535
Зарегистрирован: 09 июн 2010, 01:53
Откуда: Каменск-Уральский

Re: SHINWOO SB-1100 ошибка Главный мотор

Непрочитанное сообщение x3mal1k » 29 июл 2016, 02:36

померил мультиметром в режиме прозвонки
x3mal1k
Прохожий
 
Сообщения: 2
Зарегистрирован: 28 июл 2016, 18:30


Сообщений: 15 • Страница 1 из 1

Вернуться в Прочие устройства



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1