IWL220 не запускается

IWL220 не запускается

Непрочитанное сообщение ivanscw » 23 янв 2013, 17:26

Терминал включается, но на экране появляется только смайлик ( :-) ), дальше загрузка не идёт. Реагирует только на долгое нажатие "точка+жёлтая клавиша", не заряжается и при подключении к компу через микро usb не определяется. Вынимал батарею и ставил заново, ставил батарею от другого терминала. Без результата. В чем проблема? Кто то сталкивался с таким поведением?
ivanscw
Новичок
 
Сообщения: 24
Зарегистрирован: 23 янв 2013, 17:15

Re: IWL220 не запускается

Непрочитанное сообщение mad » 23 янв 2013, 19:49

Попробуй почитать тут. ICT220 GPRS и TMS ЗАПРОС
mad
Местный
 
Сообщения: 61
Зарегистрирован: 04 янв 2012, 23:18
Откуда: г. Севастополь

Re: IWL220 не запускается

Непрочитанное сообщение ivanscw » 23 янв 2013, 20:12

У меня на терминале слева вверху экрана висит этот смайлик и когда я после продолжительного (сек 15-20 наверно) нажатия на "точка+жёлтая клавиша" перезагружаю терминал, то эта перезагрузка происходит почти мгновенно, смайлик исчезает и тут же появляется. На клавиши 2 и 5, как кажется, совсем не реагирует...
ivanscw
Новичок
 
Сообщения: 24
Зарегистрирован: 23 янв 2013, 17:15

Re: IWL220 не запускается

Непрочитанное сообщение TOPOC » 01 фев 2013, 14:57

Когда он появится нажми F3 и подержи. Должно вылезти LLT
Прихожу рано, ухожу поздно. Такова ирония жизни!
Аватара пользователя
TOPOC
Специалист
 
Сообщения: 416
Зарегистрирован: 23 янв 2012, 00:58
Откуда: Россия
Авто: Nissan Fairledy Z

Re: IWL220 не запускается

Непрочитанное сообщение ivanscw » 07 фев 2013, 17:17

Нажимаю F+3 (появился смайлик -> жму вместе F и 3) - опять никакой реакции :-(
Жму наверно секунд 30-40
ivanscw
Новичок
 
Сообщения: 24
Зарегистрирован: 23 янв 2013, 17:15

Re: IWL220 не запускается

Непрочитанное сообщение mad » 07 фев 2013, 22:30

F3 это не комбинация, это кнопка. на ICT220 это стрелка вверх, а на iwl220 это центральная квадратная кнопка.
mad
Местный
 
Сообщения: 61
Зарегистрирован: 04 янв 2012, 23:18
Откуда: г. Севастополь

Re: IWL220 не запускается

Непрочитанное сообщение ivanscw » 08 фев 2013, 18:07

Жму центральную квадратную кнопку, к сожалению ни какой реакции
ivanscw
Новичок
 
Сообщения: 24
Зарегистрирован: 23 янв 2013, 17:15

Re: IWL220 не запускается

Непрочитанное сообщение TOPOC » 11 фев 2013, 14:52

Полностью вырубаешь, а когда появляется смайлик, то жмешь центральную кнопку и держишь. Должно появиться LLT.
Все так делаешь?
Прихожу рано, ухожу поздно. Такова ирония жизни!
Аватара пользователя
TOPOC
Специалист
 
Сообщения: 416
Зарегистрирован: 23 янв 2012, 00:58
Откуда: Россия
Авто: Nissan Fairledy Z

Re: IWL220 не запускается

Непрочитанное сообщение ivanscw » 11 фев 2013, 15:41

Включаю -> появляется смайлик -> жму кнопку (центр. квадратная) -> никакой реакции...

Добавлено спустя 2 часа 44 минуты 58 секунд:
Точнее так: Включаю -> появляется смайлик -> жму (ДЕРЖУ) кнопку (центр. квадратная) -> никакой реакции...
ivanscw
Новичок
 
Сообщения: 24
Зарегистрирован: 23 янв 2013, 17:15

Re: IWL220 не запускается

Непрочитанное сообщение alemcard82 » 16 фев 2013, 16:58

2 нажимай с интервалом полсекунды с момента включения.
alemcard82
Новичок
 
Сообщения: 27
Зарегистрирован: 08 сен 2012, 02:29
Авто: LADA

Re: IWL220 не запускается

Непрочитанное сообщение ivanscw » 18 фев 2013, 16:10

Ни один из вариантов не проходит. Реагирует только на перезагрузку - точка+желтая клавиша --> смайлик и глухо...
ivanscw
Новичок
 
Сообщения: 24
Зарегистрирован: 23 янв 2013, 17:15

Re: IWL220 не запускается

Непрочитанное сообщение TOPOC » 18 фев 2013, 16:28

Ну тогда ему дорога только в ремонт. Какая то неведомая фигня.
Или напиши вопрос техникам Аркома support@ingenico.ru
Прихожу рано, ухожу поздно. Такова ирония жизни!
Аватара пользователя
TOPOC
Специалист
 
Сообщения: 416
Зарегистрирован: 23 янв 2012, 00:58
Откуда: Россия
Авто: Nissan Fairledy Z

Re: IWL220 не запускается

Непрочитанное сообщение PowerMetall » 20 мар 2013, 16:42

Все не совсем так :)
На iWL220 ЖЕЛЕЗНО работает вот так:
1. Терминал лежит в выключенном состоянии.
2. Держим кнопку "ВВЕРХ" на центральной крестовине-квадрате, зажимаем и держим, не отпускаем.
3. УДЕРЖИВАЯ её - включаете терминал. Кнопку "вверх" НЕ ОТПУСКАЕМ.
4. Вуаля, терминал в LLT режиме.
Проверено на ~200 залитых iWL220.
PowerMetall
Новичок
 
Сообщения: 15
Зарегистрирован: 20 авг 2012, 15:57

Re: IWL220 не запускается

Непрочитанное сообщение natali » 03 окт 2015, 21:29

Помогите пжл, не хочет запускаться IWL220. Перечитала весь форум, ничего не могу сделать. На дисплее только А 98 Y001F, ниже строчкой (0219-012). Заранее благодарна.
natali
Прохожий
 
Сообщения: 2
Зарегистрирован: 03 окт 2015, 20:55

Re: IWL220 не запускается

Непрочитанное сообщение Filimon » 03 окт 2015, 23:38

попробуйте при включении сразу нажимать кнопку F
Filimon
Сбербанк
Сбербанк
 
Сообщения: 482
Зарегистрирован: 11 июл 2015, 03:18
Откуда: Русь
Авто: Тесла

Re: IWL220 не запускается

Непрочитанное сообщение natali » 04 окт 2015, 00:20

Не реагирует. При нажатии кнопок точка и желтая, на дисплее появляется только смайлик в левом верхнем углу. Потом он постоит немного, и выдает А 98 Y001F, ниже строчкой (0219-012). Больше никакие кнопки не работают.
natali
Прохожий
 
Сообщения: 2
Зарегистрирован: 03 окт 2015, 20:55

Re: IWL220 не запускается

Непрочитанное сообщение i_GOR » 04 окт 2015, 05:30

В ремонт...
Аватара пользователя
i_GOR
Специалист
 
Сообщения: 314
Зарегистрирован: 01 мар 2014, 02:51
Откуда: Санкт-Петербург, больше не работаю в Ingenico Group
Авто: Ford Mondeo IV

Re: IWL220 не запускается

Непрочитанное сообщение norad » 03 ноя 2015, 05:45

Давно проверено, что это ушатанный аккумулятор, некропостну немного, но так, вдруг что новое для себя узнает
Можно проверить как - вытащить акб и подключить к зарядке, так запустится как миленький
norad
Сбербанк
Сбербанк
 
Сообщения: 336
Зарегистрирован: 11 июн 2014, 04:51

Re: IWL220 не запускается

Непрочитанное сообщение pam12 » 03 ноя 2015, 06:21

Я обычно такие вещи лечу так:

Снимаешь акб. Терминал на питание и жди когда запустится полностью и втыкай акумулятор не выключая. Это скорее всего акм сдох совем.
Аватара пользователя
pam12
Сбербанк
Сбербанк
 
Сообщения: 288
Зарегистрирован: 16 фев 2015, 20:49
Откуда: Московский
Авто: Renault Kangoo

Re: IWL220 не запускается

Непрочитанное сообщение BRadmir02 » 03 ноя 2015, 21:21

Если высвечивается смайлик и дальше не грузится, меняем аккумулятор.
Если высвечивается номер заводской прошивки (Например, А 98 Y001F) и дальше не грузится (или перезагружается постоянно) - заново перезалить версию ниже загруженной.
Аватара пользователя
BRadmir02
Сбербанк
Сбербанк
 
Сообщения: 154
Зарегистрирован: 16 фев 2011, 06:50
Откуда: Магнитогорск
Авто: BYD F3

След.

Сообщений: 32 • Страница 1 из 21, 2

Вернуться в Ingenico



Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 2

cron