bankomatchik.ru

Форум по ремонту банкоматов и прочей банковской техники.
http://bankomatchik.ru/forum/

Ошибка при проливке шаблонов BNA для 2000 и 200 р.

http://bankomatchik.ru/forums/38/8234

Страница 1 из 1

Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 16 фев 2018, 18:20
alzav
Добрый день!
Коллеги подскажите пожалуйста. Проливаю UD686 (NCR 6676 bna) новые купюры.Думает минут 30-40. После чего Вылдает сообщение :
"ChkTrust did not finish - Verification failure"....
В логах:
15.02.2018 10:51:17,82: Install ABV_HBV
Incorrect XFS version ..
fp:|

Re: Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 16 фев 2018, 21:06
Dan
alzav Наверное ответ присутствует в вопросе:
alzav писал(а):Incorrect XFS version ..

Re: Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 16 фев 2018, 22:02
SN66
Недавно проливал шаблоны..
У вас вместе с шаблоном должен быть ехешник который апгредит XFS .
И еще,... памяти посмотрите сколько в системнике на 500м
Еле шевелится.

Re: Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 19 фев 2018, 15:44
olegka_n
alzav писал(а):Добрый день!
Коллеги подскажите пожалуйста. Проливаю UD686 (NCR 6676 bna) новые купюры.Думает минут 30-40. После чего Вылдает сообщение :
"ChkTrust did not finish - Verification failure"....
В логах:
15.02.2018 10:51:17,82: Install ABV_HBV
Incorrect XFS version ..
fp:|


Как вы проливали? Просто cab подкладывали или батник какой запускали? Возможно в батнике идет проверка версии. В самих темплейтах нет ограничения по версии XFS

Re: Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 19 фев 2018, 17:27
alzav
cab подкладывал.

Re: Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 19 фев 2018, 20:12
olegka_n
И какая у вас версия?

Re: Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 20 фев 2018, 13:31
alzav
v.05.02.02

Re: Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 20 фев 2018, 16:01
SN66
Вместе с шаблоном еще инструкция прилагалась ,в ней написаны минимальные требования к версиям XFS ...
Так вот для шаблонов типа _NS.CAB минимальная версия должна быть не ниже 06.03....
Так что у вас имеется ?? Ничего кроме шаблона ?

Re: Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 22 фев 2018, 19:36
olegka_n
alzav писал(а):v.05.02.02

Если в вашей класификации, то 05.02.10 это минимум

Re: Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 22 фев 2018, 19:55
Venique
На всякий случай - гляньте в описании шаблонов (или уточните у поставщика), какие модули поддерживаются данными темплейтами. Есть вероятность, что пришли шаблоны для ABV и MBV без поддержки HBV и RBV.

Re: Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 22 фев 2018, 20:41
central
Venique писал(а):какие модули поддерживаются данными темплейтами.

Можно открыть файл темплейтов .cab и посмотреть, что внутри:
Cxxxxxxx.DAT – шаблон для ABV,
Xxxxxxxx.DAT – шаблон для MBV,
Exxxxxxx.DAT – шаблон для HBV,
*.DLF – шаблон для RBV.

Re: Ошибка при проливке шаблонов BNA для 2000 и 200 р.

Непрочитанное сообщениеДобавлено: 23 фев 2018, 01:45
Bura
Тут вроде все подробненько написано.