How to load any software vx680 version QT000400.0

Please, create your topics here (Any questions)

How to load any software vx680 version QT000400.0

Непрочитанное сообщение cleverlp9 » 23 фев 2018, 05:19

Hello! I need to load any software on a vx680 version QT000400.0
However on the internal pin pad key loading mode screen, when I press the 2 key it does not enable the screen to insert the pen drive with the software.

Note: Key 2 on the keyboard is not broken.
cleverlp9
Новичок
 
Сообщения: 10
Зарегистрирован: 22 фев 2018, 00:56

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение f119b » 24 фев 2018, 03:48

На английском понятнее чем на русском было, но все же не совсем понятно.
1. Вам необходимо загрузить прикладную программу?
2. Память терминала "очищена"? ( На экране отображается "download needed" или "no *go variable"?
3. Для чего вы нажимаете клавишу "2"?
Если выполнен пункт 2 то терминал "ожидает" загрузку и, запустив загрузчик с компьютера, программа должна прогрузиться.

In English it is more clear than in Russian was, but nevertheless it isn't absolutely clear.
1. Do you need to load the application program?
2. Memory of the terminal "is cleaned"? (On the screen "download needed" or "no * go variable" is displayed?
3. For what do you press the key "2"?
If the step is executed 2 that the terminal "expects" loading and, having started for
the loader from the computer the program has to be loaded.
Кот, который гуляет сам по себе.
Аватара пользователя
f119b
Кот Мёбиуса
Кот Мёбиуса
 
Сообщения: 3502
Зарегистрирован: 21 май 2010, 22:58
Откуда: Сибирь, Западная Сибирь, Юг Западной Сибири.
Авто: (☺ ♦ ☺ )

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение cleverlp9 » 24 фев 2018, 07:13

In English it is more clear than in Russian, but nevertheless it is not clear at all.
(Yes, it's clear and sorry, my bad english)
1. Do you need to load the application program?
Yes, any application however when I insert the pen drive does not read.
Note: The input of the pen drive of the machine is normal.
2. Memory of the terminal "is cleaned"? (On the screen "download needed" or "no * go variable" is displayed?
Yes, the memory is clean. (On the screen it shows * go variable, but only appears when I open the machine causing tamper and lock again and I enter the master password 166831. When I do this the key 2 of the keyboard works and then it shows * go variable, however it does not read the pen drive , the files inside the pen drive are all ok in another vx680 machine of any other version works, but in this version QT000400.0 does not read the pen drive.)
3. For what do you press the key "2"?
To display the "download needed" or "no go variable" screen is when I insert the pen drive.
If the step is executed 2 that the "expects" loading and, having started for
the loader from the computer the program has to be loaded.
It does not load the application, just the native software.
cleverlp9
Новичок
 
Сообщения: 10
Зарегистрирован: 22 фев 2018, 00:56

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение f119b » 24 фев 2018, 14:14

cleverlp9 писал(а): but only appears when I open the machine causing tamper and lock again

:???:
На этом терминале был "тампер" и вы его устранили?
Похоже что в терминал не загружен EOS и (или) пакет HW после устранения "тампера".
Нажмите "5" - на экране отобразится версия EOS ( или отсутствие его).

On this terminal there was "tamper" and you have eliminated him?
It is similar that EOS and (or) a package of HW after elimination of "tamper" isn't loaded into the terminal.
Press "5" - on the screen the version of EOS will be displayed (or absence him).
Кот, который гуляет сам по себе.
Аватара пользователя
f119b
Кот Мёбиуса
Кот Мёбиуса
 
Сообщения: 3502
Зарегистрирован: 21 май 2010, 22:58
Откуда: Сибирь, Западная Сибирь, Юг Западной Сибири.
Авто: (☺ ♦ ☺ )

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение cleverlp9 » 27 фев 2018, 03:09

On this terminal there was "tamper" and you have eliminated him?
Yes, I eliminated the "tamper".
It is similar that EOS and (or) a package of HW after elimination of "tamper" isn't loaded into the terminal.
Press "5" - on the screen the version of EOS will be displayed (or absence him).
I think that must be it.
When I pressed '5", the screen showed:
OS Ver QT000400
SBI Ver 02_85
CIB Ver 26801000002
EOS Ver UNAVAILABLE
ETH MAC UNAVAILABLE
BT MAC UNAVAILABLE

Добавлено спустя 21 минуту 57 секунд:
I do not know how to fix this, please if you have any files (VERIFONE.ZIP), any application, any software or way in the hardware to fix this, I would be very grateful for the help!
I have 100 terminals with the same problem, and I do not know what to do ... :???:
cleverlp9
Новичок
 
Сообщения: 10
Зарегистрирован: 22 фев 2018, 00:56

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение f119b » 28 фев 2018, 16:14

cleverlp9 писал(а):EOS Ver UNAVAILABLE

:yes:
Ну собственно теперь и понятно.
Вам необходимо загрузить пакет HW (где вы его возьмете - не представляю даже) и EOS.
Собственно от Инпаса свободный софт: ftp://freesoft:freesoft@ftp.in-line.ru/ - здесь можно скачать EOS но сама программа на русском.
До тех пор пока в терминал не будет загружено это программное обеспечение прикладные программы не будут запускаться.

Well actually now and clear.
You need to load HW package (where you will take him I don't represent even) and EOS.
Actually from Inpas free software: ftp://freesoft:freesoft@ftp.in-line.ru/ -here can download EOS, but the program in Russian.
Until this software isn't loaded into the terminal application programs won't be started.

ftp://ftp.in-line.ru/POSLoader/POS%20Loader4.1.5.5.rar
ftp://ftp.in-line.ru/POSLoader/OS_Remot ... 0.12.1.zip
Кот, который гуляет сам по себе.
Аватара пользователя
f119b
Кот Мёбиуса
Кот Мёбиуса
 
Сообщения: 3502
Зарегистрирован: 21 май 2010, 22:58
Откуда: Сибирь, Западная Сибирь, Юг Западной Сибири.
Авто: (☺ ♦ ☺ )

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение cleverlp9 » 01 мар 2018, 23:50

Friend, thank you very much!
It worked!
But I still have some difficulties ...
But I think it's hardware.
Would you have the password for this OS file from INPAS?
Because I did not want to update the OS of the terminal, but to go back to an earlier version.
Anyway, thank you very much for the help I believe I can already follow as "A cat that walks by itself."
cleverlp9
Новичок
 
Сообщения: 10
Зарегистрирован: 22 фев 2018, 00:56

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение f119b » 02 мар 2018, 00:42

Хорошо что вы решили проблему. Сожалею, пароля на архив нет. Удачи.
É bom que resolveu um problema. Lamento, não há senha no arquivo. Boa sorte.
It is good that you have solved a problem. I regret, there is no password on archive. Good luck.
:yes:

Добавлено спустя 13 минут 12 секунд:
cleverlp9 писал(а):But I still have some difficulties ..

Что за проблема?
Qual é o problema?
What's the problem?
Ваш родной язык - португальский?
O seu idioma nativo é Português?
Is your native language Portuguese?
Кот, который гуляет сам по себе.
Аватара пользователя
f119b
Кот Мёбиуса
Кот Мёбиуса
 
Сообщения: 3502
Зарегистрирован: 21 май 2010, 22:58
Откуда: Сибирь, Западная Сибирь, Юг Западной Сибири.
Авто: (☺ ♦ ☺ )

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение cleverlp9 » 02 мар 2018, 01:24

O problema é que ao atualizar o OS foi para a versão QT000500, e a minha aplicação funcionou uma vez porém logo em seguida a aplicação foi apagada do terminal, além de não ter se conectado a internet. Acredito que seja a versão QT000500.
Em versões abaixo de QT000400 - 500 funciona normalmente.
Sim meu idioma nativo é o Português BR.

The problem is that it is updated the OS was for a QT000500 version, and my application worked once but then an application was deleted from the terminal, in addition to not having an internet connection. I think it's a QT000500 version.
In versions below QT000400 - 500 it works normally.
Yes my native language is Brazilian Portuguese..
cleverlp9
Новичок
 
Сообщения: 10
Зарегистрирован: 22 фев 2018, 00:56

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение f119b » 02 мар 2018, 01:48

cleverlp9 писал(а):OS foi para a versão QT000500

Странно, но я не сталкивался с подобной проблемой.
Vx680 прекрасно работают на 500 версии.
Понятно, проблема "понизить" версию ОС до 400.
У меня есть более ранние версии архива с версией ОС 400.
И "понижение OS" - загрузка 400 версии "поверх" 500 реальна.
Завтра посмотрю какой размер архива и как лучше вам его переслать.

É estranho, mas não encontrei esse problema.
Vx680 funciona bem para a versão 500.
Claramente, o problema é "reduzir" a versão do sistema operacional para 400.
Eu tenho versões anteriores do arquivo com o sistema operacional versão 400.
E "baixar o sistema operacional" - o download da versão 400 "sobre" 500 é real.
Amanhã vou ver o tamanho do arquivo e a melhor maneira de encaminhá-lo para você.

It's strange, but I did not encounter such a problem.
Vx680 work fine for the 500 version.
Clearly, the problem is to "lower" the OS version to 400.
I have earlier versions of the archive with OS version 400.
And "lowering the OS" - the download of the 400 version "over" 500 is real.
Tomorrow I will look at the size of the archive and how best to forward it to you.

Добавлено спустя 3 минуты 4 секунды:
Какой перевод для вас более корректен - английский или португальский?
Qual tradução é mais correta para você - inglês ou português?
Which translation is more correct for you - English or Portuguese?
Кот, который гуляет сам по себе.
Аватара пользователя
f119b
Кот Мёбиуса
Кот Мёбиуса
 
Сообщения: 3502
Зарегистрирован: 21 май 2010, 22:58
Откуда: Сибирь, Западная Сибирь, Юг Западной Сибири.
Авто: (☺ ♦ ☺ )

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение cleverlp9 » 02 мар 2018, 02:20

Em português BR ficou bem melhor!
De preferencia se você tiver alguma versão do OS menor que 400, eu acho que o aplicativo vai funcionar perfeitamente.
O terminal que fiz os testes ele estava na versão 400 e atualizou para a versão 500 quando eu utilizei software que você indicou.
Fico no aguardo, e mais uma vez muito obrigado! :good:

E para você qual linguagem fica melhor Inglês, Português BR ou Russo.


In English BR got much better!
Preferably, you've had a version of OS less than 400, I think the application will work perfectly.
The terminal that did the tests was in version 400 and upgraded to version 500 when I used the software you indicated.
I'm waiting, and once again thank you! : good:

And for you better qualification in English, Brazilian Portuguese or Russian.


Предположительно, у вас была версия ОС менее 400, я думаю, что приложение будет работать отлично.
Терминал, который проводил тесты, был в версии 400 и обновлен до версии 500, когда я использовал указанное вами программное обеспечение.
Я жду, и еще раз, спасибо! :good:

И для вас лучше квалификация на английском, бразильском португальском или русском.
cleverlp9
Новичок
 
Сообщения: 10
Зарегистрирован: 22 фев 2018, 00:56

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение f119b » 02 мар 2018, 02:29

Great.. let's communicate in English and Portuguese. I see you personal messages have received. If not clear ask something.
Grande.. vamos comunicar-se em inglês e português. Vejo-o as mensagens pessoais receberam. Se não claro perguntam algo.
Кот, который гуляет сам по себе.
Аватара пользователя
f119b
Кот Мёбиуса
Кот Мёбиуса
 
Сообщения: 3502
Зарегистрирован: 21 май 2010, 22:58
Откуда: Сибирь, Западная Сибирь, Юг Западной Сибири.
Авто: (☺ ♦ ☺ )

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение cleverlp9 » 02 мар 2018, 02:48

Amigo, eu recebi sim, porém eu preciso de uma versão anterior a 400.
As versões 400 e 500 a aplicação não funciona.
De preferencia se você tiver alguma versão do OS menor que 400, eu acho que o aplicativo vai funcionar perfeitamente.
Ajudaria bastante...
Eu consegui alterar o código que você enviou e funcionou, porém a aplicação não funciona nessa versão 400.
:good:

Добавлено спустя 4 минуты 45 секунд:
Dude, I got a yes, but I need an earlier version of 400.
Versions 400 and 500 do not work.
Preferably if you have any version of OS less than 400, I think the application will work perfectly.
It would help a lot ...
I was able to change the code you sent and it worked, but the application does not work on this 400 version. :good:

Добавлено спустя 2 минуты 59 секунд:
Me desculpe, eu acho que o fiz entender errado quando falei da versão 400:

"QT000400 - 500 funciona normalmente. "

I'm sorry, I think I misunderstood you when I spoke of version 400:

"QT000400 - 500 works normally."
cleverlp9
Новичок
 
Сообщения: 10
Зарегистрирован: 22 фев 2018, 00:56

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение f119b » 02 мар 2018, 03:16

cleverlp9 писал(а):I'm sorry, I think I misunderstood you when I spoke of version 400:


Penso um problema não na versão de OS. Tente carregar da mensagem pessoal última.

I think a problem not in the version of OS. Try to load
from the last personal message.
Кот, который гуляет сам по себе.
Аватара пользователя
f119b
Кот Мёбиуса
Кот Мёбиуса
 
Сообщения: 3502
Зарегистрирован: 21 май 2010, 22:58
Откуда: Сибирь, Западная Сибирь, Юг Западной Сибири.
Авто: (☺ ♦ ☺ )

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение Filimon » 02 мар 2018, 09:04

Ставим сначала 240-ю , если в терминале совсем старая ос , и только потом 400-ю и выше ..
QT5G0240.zip

Скопировать на usb flash drive or MMC в папку Verifone и обновиться.
Через PosLoader версию OC понизить нельзя, только с USB flash drive
При желании обновиться до:
QT000400.zip

QT000500.zip

EOS011-02120007.zip
Filimon
Сбербанк
Сбербанк
 
Сообщения: 387
Зарегистрирован: 11 июл 2015, 03:18
Откуда: Русь
Авто: Тесла

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение cleverlp9 » 02 мар 2018, 11:47

Muito obrigado pela ajuda pessoal! Acredito que eu já tenha conseguido resolver o problema!


Thanks a lot for the help! I think I've been able to solve the problem!
cleverlp9
Новичок
 
Сообщения: 10
Зарегистрирован: 22 фев 2018, 00:56

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение f119b » 02 мар 2018, 13:59

Filimon писал(а):Через PosLoader версию OC понизить нельзя, только с USB flash drive

:???:
Да, PosLoader не позволяет.
а.. через "ddl -p# *.*" по ком-порту?

Sim, PosLoader não permite.
e.. por "ddl -p# *. *" em um porto de pedaço?

Добавлено спустя 3 минуты 39 секунд:
На самом деле если после "вскрытия" не загрузить "пакет HW", то ни какие танцы с бубнами не помогут - "периферия" не будет "отзываться" (это как в винде - если дрова не поставишь, то половина устройств в компе не работают). :unknown:

De fato se depois de "abrir-se" para não carregar "o pacote de HW" o que as danças com pandeiros ajudarão - "a periferia" "não responderá" (ele como no Windows - se não porá a lenha, meio de dispositivos em um computador não trabalham).



Sim desculpam-me o meu brasileiro de Google do tradutor.
:hahaha:

Добавлено спустя 11 минут 1 секунду:
У 520 и 680 GPRS еще и проблема существует по связи. Для решения применяют "заплатку - патчик". Но это отдельная песня.

Em 520 e 680 GPRS também o problema existe na comunicação. Aplique à decisão "um remendo - um patchik". Mas é a canção separada.
Кот, который гуляет сам по себе.
Аватара пользователя
f119b
Кот Мёбиуса
Кот Мёбиуса
 
Сообщения: 3502
Зарегистрирован: 21 май 2010, 22:58
Откуда: Сибирь, Западная Сибирь, Юг Западной Сибири.
Авто: (☺ ♦ ☺ )

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение Filimon » 02 мар 2018, 19:29

f119b писал(а):а.. через "ddl -p# *.*" по ком-порту?

Не помню. Надо проверить на 520-ом.
Filimon
Сбербанк
Сбербанк
 
Сообщения: 387
Зарегистрирован: 11 июл 2015, 03:18
Откуда: Русь
Авто: Тесла

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение f119b » 02 мар 2018, 20:11

Filimon писал(а):Не помню.

:ff:
И не вспоминай.. И не проверяй. На ура понижается (с 500 до 400) ибо тупо заливает, не делая проверок.
Когда выяснилось что на части 520 отваливаются чипы, инпас выпустил 501 (якобы) на самом деле то была 400 .
Последнюю 500-ю не юзал - просто счас не до верифонов - ньюпосами озадачили.
Кот, который гуляет сам по себе.
Аватара пользователя
f119b
Кот Мёбиуса
Кот Мёбиуса
 
Сообщения: 3502
Зарегистрирован: 21 май 2010, 22:58
Откуда: Сибирь, Западная Сибирь, Юг Западной Сибири.
Авто: (☺ ♦ ☺ )

Re: How to load any software vx680 version QT000400.0

Непрочитанное сообщение Filimon » 02 мар 2018, 20:25

f119b писал(а):На ура понижается (с 500 до 400)

Проверил. До 240-ой тоже на ура :yes:
Filimon
Сбербанк
Сбербанк
 
Сообщения: 387
Зарегистрирован: 11 июл 2015, 03:18
Откуда: Русь
Авто: Тесла

След.

Сообщений: 21 • Страница 1 из 21, 2

Вернуться в Help for foreign users



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron